[PCC][PROBLEMES VIDEO] En cas d'écran noir à la place des vidéos.

Pour tout sujet relatif au jeu Grandia 2 : informations, aide, problèmes d'installation ou de configuration, etc...
Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 08:22

Dis-moi, cloud, tu n'aurais pas le codec ffdshow installé (s'installe avec la plupart des packs de codecs) ? Il est connu pour poser ce problème précisément.
I AM the Boss. A dictator ? Yes.

Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » ven. 28 mars 2008, 14:09

Magus a écrit :Dis-moi, cloud, tu n'aurais pas le codec ffdshow installé (s'installe avec la plupart des packs de codecs) ? Il est connu pour poser ce problème précisément.
Bah oui j'ai bien FFdshow d'installer sur mon pc ^^
Alors le problème viendrait de là à ton avis ?

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 16:29

C'est très fortement probable.

Je me répète, mais ffdshow est connu pour causer pas mal de problèmes avec les jeux, et Grandia 2 en fait partie.

Pour confirmer mes dires, je viens même de télécharger et installer ffdshow. Conclusion, à peine installé, plus moyen de jouer à Grandia 2. Et dès que je l'ai désinstallé, j'ai pu jouer à nouveau.
I AM the Boss. A dictator ? Yes.

Ben Larras
Joueur
Messages : 15
Enregistré le : dim. 09 mars 2008, 11:22

Message par Ben Larras » ven. 28 mars 2008, 19:48

Moi aussi je viens de la trouver cette saleté dans l'ace codec pack.
J'ai des dossiers ffdshow, faut que je les supprime tous dans le dossier ace pour supprimer ce codec en particulier ?
Je vais tester ce week end, je vous dis si ça marche chez moi après.

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 20:58

Mieux vaut utiliser le programme de désinstallation puis réinstaller le pack sans ffdshow.

Tiens c'est curieux, en relisant le topic ou tu demande de l'aide, je t'avais demandé si tu avais ffdshow, en précisant qu'il s'installait avec le ACE codec pack ou le K-Lite codec pack et tu m'avais dit ne pas l'avoir ^^

Enfin, si cela résout ton problème et si tu as voté dans le sondage CG / OS, dis le moi, que j'annule le vote ^^
I AM the Boss. A dictator ? Yes.

Ben Larras
Joueur
Messages : 15
Enregistré le : dim. 09 mars 2008, 11:22

Message par Ben Larras » ven. 28 mars 2008, 21:08

Le problème c'est que j'avais pas vu que j'avais l'ace codec pack... C'est qu'aujourd'hui quand j'explorais mon pc que je l'ai vu.
Sinon, je n'ai pas encore voté, mais ça va venir.^^

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 21:24

Oki ^^

Comme quoi le problème n'était pas sans solution, en fin de compte :p
I AM the Boss. A dictator ? Yes.

Kenshin078
Joueur
Messages : 10
Enregistré le : lun. 24 mars 2008, 22:22

Message par Kenshin078 » ven. 28 mars 2008, 21:44

bonjours a vous ! dit moi magnus est ce que quand vous declanchez la technique de ryudo (sky dragon slash), il lance son epee avant d'avoir fini de parler? parce que moi il dit :
small enemys you should be defeated (normal quoi) sauf que pendant qu'il dit you should be... il lance son epee et dit take that ce qui me fait un melange pas super super lol. est ce que ca fai pareil chez vous? si non sa veu dire que c mon mode de combat qui va tro vite ce qui explique pkoi les magies son trop rapide.

merci d'avance

Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » ven. 28 mars 2008, 22:34

Yep c'était bien ça le problème Magus, après avoir enlever ffdshow, les cinématiques marchent ^^
Merci :wink:


Sinon Kenshin désolé je peux pas t'aider, j'ai aucune sauvegarde de Grandia II sur PC, que sur PS, donc je ne peux pas te dire ^^

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 23:32

Alors, pour cette technique, ça doit faire :

- Ryduo dit : "Sworn ennemies, you shall be defeated !"

- Ryudo lance l'épée (vers la fin de la phrase, "shall be defeated")

- Ryudo dit "Sky Dragon slash !"

Pas de "Take that !"... T'aurais pas bidouillé tes sons dans le jeu ?

Au fait mon pseudo c'est Magus pas Magnus ^^

Et tu peux me tutoyer aussi ^^
Modifié en dernier par Dark Magus le ven. 28 mars 2008, 23:57, modifié 2 fois.
I AM the Boss. A dictator ? Yes.

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 23:39

cloud a écrit :Yep c'était bien ça le problème Magus, après avoir enlever ffdshow, les cinématiques marchent ^^
Merci :wink:


Sinon Kenshin désolé je peux pas t'aider, j'ai aucune sauvegarde de Grandia II sur PC, que sur PS, donc je ne peux pas te dire ^^
Ah, voilà une bonne chose ^^

Tu n'aurais pas voté dans le sondage CG/OS toi par hasard ? Si c'est le cas dis le moi, que je change ton vote ^^
I AM the Boss. A dictator ? Yes.

Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » ven. 28 mars 2008, 23:49

J'ai effectivement voter ^^

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » ven. 28 mars 2008, 23:50

OK donc je peux passer ton vote de ATI + XP = Marche pas à ATI + XP = Marche

(pense à modifier ton message aussi pour indiquer que finalement ça marche, grâce à la désinstallation de ffdshow - ça aidera les gens).
I AM the Boss. A dictator ? Yes.

Kenshin078
Joueur
Messages : 10
Enregistré le : lun. 24 mars 2008, 22:22

Message par Kenshin078 » sam. 29 mars 2008, 14:55

oups dsl magus et non j'ai pas bidouiller le jeu, mais sur dream cast et sur ps2 il dit take that en lancant l'épée donc c pour sa je voulai savoir. merci d'avoir rep !

Ben Larras
Joueur
Messages : 15
Enregistré le : dim. 09 mars 2008, 11:22

Message par Ben Larras » mar. 01 avr. 2008, 18:33

Eh ben non, ça marche toujours pas. Pourtant, j'ai passé mon week-end à formater l'ordi (et oui, chercher des pilotes sur internet quand on n'a pas le pilote de sa carte wifi c'est dur :lol: ), et j'ai installé le jeu juste après, mais toujours ce problème. Tant pis. :(

Répondre