[PCC][PROBLEMES VIDEO] En cas d'écran noir à la place des vidéos.

Pour tout sujet relatif au jeu Grandia 2 : informations, aide, problèmes d'installation ou de configuration, etc...
Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » mar. 01 avr. 2008, 23:47

Tu dois encore avoir ffdshow dans ton registre, après l'avoir désinstaller, prends ccleaner et scan le registre et regcleaner, ils vont virer toutes la merdes laisser par ffdshow, ensuite tu redemarres et c'est bon .

Ben Larras
Joueur
Messages : 15
Enregistré le : dim. 09 mars 2008, 11:22

Message par Ben Larras » lun. 07 avr. 2008, 13:43

Même avec ccleaner, ça marche toujours pas... :(

Magg
Joueur
Messages : 2
Enregistré le : sam. 15 août 2009, 17:47

Message par Magg » sam. 15 août 2009, 18:05

Je vous remercie de tous vos conseils car grâce à vous j'ai pu lancer Grandia 2 sur mon PC alors qu'il me faisait le coup de l'écran noir au démarrage, maintenant j'arrive directement au menu du départ.

Donc pour les autres j'indique quand même ce que j'ai fait (même si c'est pas forcement utile de tout faire) :
- J'ai téléchargé les codec conseillés et fait la manip pour les enregistrer décrite,
- J'ai mis en mode de compatibilité Windows98
- J'ai supprimé la vidéo de présentation de Ubisoft dans le dossier Grandia 2 du Programme Files (sous dossier VISUAL).

MERCI

(et mes config étaient les suivantes : Vista, carte graphique Nvidia Gforce GT120)
Sinon, info en plus, après avoir choisi "nouvelle partie" (new game) je me suis encore retrouvée avec un écran noir mais il a suffit d'appuyer sur F9 pour lancer la vidéo d'intro.

Re - MERCI !!

Valeth
Joueur
Messages : 1
Enregistré le : dim. 03 janv. 2010, 22:58

Message par Valeth » dim. 03 janv. 2010, 23:07

Bonsoir, je confirme ce que dit Magg. (5 mois plus tard...)
J'avais aussi ce symptôme d'écran noir sur "Vista".
Il suffit simplement sur ce support, de se mettre en mode compatibilité win98 et de tout cocher sauf: "256 couleurs".

PS: Au passage un grand merci pour la traduction, c'est génialissime.
Ma copine et moi avons découvert et fini ce jeu à l'époque Dreamcast et c'est un plaisir d'y rejouer.

Avatar du membre
DarkeoX
Traducteur
Messages : 13
Enregistré le : jeu. 20 mai 2010, 20:50

Message par DarkeoX » jeu. 20 mai 2010, 22:21

Pour ma part, j'ai toujours ce problème mais j'arrive à le contourner en changeant la résolution avec GmConfig, toutes les options de compatibilité n'y ont rien changé... :?

Répondre