[PCC][Résolu] Problème...

Pour tout commentaire, rapport de bug, difficultés d'installation du patch, etc... concernant la traduction
Répondre
Kusanagi
Joueur
Messages : 2
Enregistré le : sam. 28 mars 2009, 21:48

[PCC][Résolu] Problème...

Message par Kusanagi » dim. 29 mars 2009, 11:39

Bonjour à tous. Je voudrais déja remercier l'équipe pour ce travail, vous devez y consacrer pas mal de temps.
Voilà mon problème, j'ai installé le patch 3, j'ai joué jusqu'à la grotte juste après la rencontre de Roan, j'ai sauvegardé. Mais quand je relance le jeu, ça me retourne sous windows juste après la "cinématique" game arts avec un message d'erreur. Pourtant j'avais déja relancé le jeu à plusieurs reprises et je n'avais pas eu de problème.
Si vous pouviez m'aider s'il vous plaît.
Merci d'avance et bon courage pour la suite.
Fichiers joints
Sans titre.JPG
Sans titre.JPG (37.5 Kio) Vu 2225 fois

Avatar du membre
Dark Magus
Programmeur
Messages : 1072
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » dim. 29 mars 2009, 12:51

Bonjour,

Hmm, erreur très bizarre, d'autant plus que comme tu le dis, tu as déjà pu relancer le jeu plusieurs fois sans soucis. Et vis à vis du fonctionnement même du jeu, aucune intervention par rapport aux sauvegardes n'a lieu à ce stade là du jeu, donc ce n'est vraiment pas lié à l'endroit où tu en es.

En fait cette erreur se produit dans un bout de code qui sert normalement à afficher une boite de dialogue gérée par le jeu, pour indiquer qu'un fichier son est absent (tu n'aurais pas bidouillé les fichiers sons du jeu ?). Mais cet affichage échoue à cause d'une erreur plus grave que le jeu ne sait gérer, et qui est apparemment d'ordre graphique, lié à DirectX (t'aurais pas modifié tes paramètres graphiques ?).

Je vais quand même vérifier bien sûr que ta sauvegarde n'est pas responsable. Si tu peux me la faire parvenir, ainsi que le fichier CONFIG.CFG du jeu...
I AM the Boss. A dictator ? Yes.

Kusanagi
Joueur
Messages : 2
Enregistré le : sam. 28 mars 2009, 21:48

Message par Kusanagi » dim. 29 mars 2009, 13:36

Mon problème est résolu. J'ai désinstallé puis réinstallé le jeu. Et j'ai dézipper le fichier "Grandia2 Core2" dans le repertoire où le jeu était installer, puis j'ai installer le patch 3. Et ça marche! Je ne comprends pas ce qui à provoquer cela. Merci de m'avoir répondu aussi rapidement. J'espère que je n'aurai plus ce problème. Merci encore, bonne continuation.

Répondre